<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sanjoaquinmagazine.com/xmlrpc.php" />
<title>Finding Balance &#8211; San Joaquin Magazine</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.4 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Joaquin Magazine &raquo; Feed" href="https://sanjoaquinmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Joaquin Magazine &raquo; Comments Feed" href="https://sanjoaquinmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Joaquin Magazine &raquo; Finding Balance Comments Feed" href="https://sanjoaquinmagazine.com/2017/03/finding-balance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sanjoaquinmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='iphorm-css'  href='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-1-css'  href='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/themes/light/light.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://sanjoaquinmagazine.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://sanjoaquinmagazine.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//sanjoaquinmagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//sanjoaquinmagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//sanjoaquinmagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='subscriptio_frontend-css'  href='https://sanjoaquinmagazine.com/wp-content/plugins/subscriptio/assets/css/frontend.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://sanjoaquinmagazine.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://sanjoaquinmagazine.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='https://sanjoaquinmagazine.com/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300&#038;ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sanjoaquinmagazine.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sanjoaquinmagazine.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sanjoaquinmagazine.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='didact-gothic-css'  href='https://fonts.googleapis.com/css?family=Didact+Gothic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fira-sans-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://sanjoaquinmagazine.com/?sccss=1&#038;ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscriptio_vars = {"confirm_pause":"Are you sure you want to pause this subscription?","confirm_resume":"Are you sure you want to resume this subscription?","confirm_cancel":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/subscriptio/assets/js/frontend.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58b77143e17f4e0011abc15a'></script>
<link rel='https://api.w.org/' href='https://sanjoaquinmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sanjoaquinmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sanjoaquinmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Real Estate Rebound' href='https://sanjoaquinmagazine.com/2017/03/real-estate-rebound/' />
<link rel='next' title='Wonder Women' href='https://sanjoaquinmagazine.com/2017/03/wonder-women/' />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="https://sanjoaquinmagazine.com/2017/03/finding-balance/" />
<link rel='shortlink' href='https://sanjoaquinmagazine.com/?p=19015' />
<link rel="alternate" type="application/json+oembed" href="https://sanjoaquinmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanjoaquinmagazine.com%2F2017%2F03%2Ffinding-balance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sanjoaquinmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanjoaquinmagazine.com%2F2017%2F03%2Ffinding-balance%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":19015,"post_name":"finding-balance","post_title":"Finding Balance","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"","parent":0,"count":155,"filter":"raw","cat_ID":2,"category_count":155,"category_description":"","cat_name":"Featured","category_nicename":"featured","category_parent":0},{"term_id":480,"name":"FeaturedSlider","slug":"featuredslider","term_group":0,"term_taxonomy_id":480,"taxonomy":"category","description":"","parent":0,"count":29,"filter":"raw","cat_ID":480,"category_count":29,"category_description":"","cat_name":"FeaturedSlider","category_nicename":"featuredslider","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1151,"name":"April 2017","slug":"april-2017","term_group":0,"term_taxonomy_id":1151,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":1239,"name":"Brittany Davis","slug":"brittany-davis","term_group":0,"term_taxonomy_id":1239,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1238,"name":"Jacqueline Davis","slug":"jacqueline-davis","term_group":0,"term_taxonomy_id":1238,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1236,"name":"Perfect Balance","slug":"perfect-balance","term_group":0,"term_taxonomy_id":1236,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1237,"name":"Perfect Balance Day Spa","slug":"perfect-balance-day-spa","term_group":0,"term_taxonomy_id":1237,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1241,"name":"relaxation","slug":"relaxation","term_group":0,"term_taxonomy_id":1241,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1240,"name":"Spa","slug":"spa","term_group":0,"term_taxonomy_id":1240,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="293066" async></script>	<style id="pum-styles" type="text/css">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</style><style type="text/css">@media only screen and (max-width:1100px) {
.hide_on_mobile {
display: none !important;}
}</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #ffffff; }
.mh-extra-nav-bg { background: rgba(255, 255, 255, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #ffffff; background: rgba(255, 255, 255, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(255, 255, 255, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #ffffff; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #ffffff; background: rgba(255, 255, 255, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #ffffff; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #ffffff; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #ffffff; }
.mh-header-nav-top li a, .mh-wide-layout .mh-header-nav-bottom li a, .mh-main-nav li:hover > a, .mh-footer-nav li a, .mh-social-nav-top .fa-mh-social, .mh-wide-layout .mh-social-nav-bottom .fa-mh-social, .slicknav_nav a, .slicknav_nav a:hover, .slicknav_nav .slicknav_item:hover, .slicknav_menu .slicknav_menutxt, .mh-header-date-top, .mh-wide-layout .mh-header-date-bottom, .mh-ticker-title, .mh-boxed-layout .mh-ticker-item-top a, .mh-wide-layout .mh-ticker-item a, .mh-subheading, .entry-tags .fa, .entry-tags a:hover, .mh-content .current, .page-numbers:hover, .pagelink, a:hover .pagelink, .mh-back-to-top, .mh-back-to-top:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-widget-title a, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-widget-title-inner a, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-footer-widget .mh-author-bio-title, .mh-footer-widget .mh-author-bio-text, .mh-social-widget li:hover .fa-mh-social, .mh-footer-widget .mh-social-widget .fa-mh-social, #mh-mobile .mh-tab-button.active, .mh-tab-button.active:hover, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .mh-posts-stacked-meta a, .mh-posts-stacked-meta a:hover, input[type=submit], #infinite-handle span { color: #dd3333; }
.slicknav_menu .slicknav_icon-bar { background: #dd3333; }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #ffffff; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #ffffff; }
</style>
<!--[if lt IE 9]>
<script src="https://sanjoaquinmagazine.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lora", serif; }
body { font-family: "Lora", serif; }
</style>


<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />


<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style id="yellow-pencil">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</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-19015 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-header-transparent">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-magmenu-container"><ul id="menu-magmenu" class="menu"><li id="menu-item-16600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16600"><a href="https://sanjoaquinmagazine.com/category/magazine/">San Joaquin Magazine</a></li>
<li id="menu-item-16601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16601"><a href="https://sanjoaquinmagazine.com/category/weddings/">Weddings</a></li>
<li id="menu-item-16602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16602"><a href="https://sanjoaquinmagazine.com/category/health/">Health</a></li>
<li id="menu-item-16603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16603"><a href="https://sanjoaquinmagazine.com/category/parentskids/">Parents</a></li>
<li id="menu-item-16604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16604"><a href="https://sanjoaquinmagazine.com/category/winedine209/">WineDine209</a></li>
<li id="menu-item-16605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16605"><a href="https://sanjoaquinmagazine.com/category/cityguide/">City Guide</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-socialmenu-container"><ul id="menu-socialmenu" class="menu"><li id="menu-item-16636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16636"><a href="https://www.facebook.com/sanjoaquinmagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-16635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16635"><a href="https://twitter.com/@sanjoaquinmag"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-16634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16634"><a href="https://www.instagram.com/sanjoaquinmag/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div id="text-12" class="hide_on_mobile widget widget_text ">			<div class="textwidget"><img class="alignleft wp-image-16690" src="https://sanjoaquinmagazine.com/wp-content/uploads/2014/04/DigitalIconLeft-232x300.jpg" alt="digitaliconleft" width="122" height="158" /></a>
<br>
<a href="https://sanjoaquinmagazine.com/subscribe/">Subscribe</a><a href="#">
<br><a href="https://sanjoaquinmagazine.com/san-joaquin-magazine-digital-edition/">Digital Edition</a>
<br><a href="https://sanjoaquinmagazine.com/2016/06/enter-to-win-dinner/">Win Dinner on Us</a>
<br><a href="https://sanjoaquinmagazine.com/contact/">Customer Service</a></div>
		</div><div class="mh-site-logo" role="banner">
<a href="https://sanjoaquinmagazine.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="960" height="210" src="https://sanjoaquinmagazine.com/wp-content/uploads/2016/09/LargeLOGO.jpg" class="custom-logo" alt="" itemprop="logo" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2016/09/LargeLOGO.jpg 960w, https://sanjoaquinmagazine.com/wp-content/uploads/2016/09/LargeLOGO-300x66.jpg 300w, https://sanjoaquinmagazine.com/wp-content/uploads/2016/09/LargeLOGO-768x168.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-topmain-container"><ul id="menu-topmain" class="menu"><li id="menu-item-16581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16581"><a href="https://sanjoaquinmagazine.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-16580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16580"><a href="https://sanjoaquinmagazine.com/category/lifestyle/">Life &#038; Style</a></li>
<li id="menu-item-16582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16582"><a href="https://sanjoaquinmagazine.com/category/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-17772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17772"><a href="https://sanjoaquinmagazine.com/event-directory/">Events</a></li>
<li id="menu-item-16658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16658"><a href="https://sanjoaquinmagazine.com/category/best-of/">Best Of San Joaquin</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix">
					<div class="menu-adminmenu-container"><ul id="menu-adminmenu" class="menu"><li id="menu-item-16659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16659"><a href="https://sanjoaquinmagazine.com/">Home</a></li>
<li id="menu-item-17264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17264"><a href="https://sanjoaquinmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16618"><a href="https://sanjoaquinmagazine.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-16619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16619"><a href="https://sanjoaquinmagazine.com/contact/">Contact Us</a></li>
<li id="menu-item-16620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16620"><a href="https://sanjoaquinmagazine.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-17237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17237"><a href="https://sanjoaquinmagazine.com/photogallery/">Party Pictures</a></li>
<li id="menu-item-16812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16812"><a href="https://sanjoaquinmagazine.com/archive/">Archive</a></li>
<li id="menu-item-17406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17406"><a href="https://sanjoaquinmagazine.com/category/contests-giveaways/">Contests &#038; Giveaways</a></li>
<li id="menu-item-17673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17673"><a href="https://sanjoaquinmagazine.com/e-newsletter/">E-Newsletter</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-19015" class="post-19015 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-featuredslider tag-april-2017 tag-brittany-davis tag-jacqueline-davis tag-perfect-balance tag-perfect-balance-day-spa tag-relaxation tag-spa">
	<header class="entry-header clearfix"><h1 class="entry-title">Finding Balance</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">By Lindsey Rodrian</h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sanjoaquinmagazine.com/category/featured/" rel="category tag">Featured</a>, <a href="https://sanjoaquinmagazine.com/category/featuredslider/" rel="category tag">FeaturedSlider</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/Perfect-Balance.jpg" alt="" title="Perfect Balance" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://sanjoaquinmagazine.com/2017/03/finding-balance/&t=Finding Balance', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Finding Balance -&url=https://sanjoaquinmagazine.com/2017/03/finding-balance/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://sanjoaquinmagazine.com/2017/03/finding-balance/&media=https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/Perfect-Balance.jpg&description=Finding Balance', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://sanjoaquinmagazine.com/2017/03/finding-balance/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Finding Balance&amp;body=https://sanjoaquinmagazine.com/2017/03/finding-balance/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Thirty years ago, Jacqueline Davis harnessed her entrepreneurial spirit and opened Perfect Balance Day Spa—in an 800 square foot shop. Today, the Lodi spa radiates tranquility that spans beyond its dreamy outdoor oasis and ever-evolving interior, as its talented owners and staff work harmoniously to provide a top-notch, yet affordable, experience for everyone.</p>
<p>“We proudly serve the working class,” says Jacqueline’s daughter—and PB General Manager—Brittany Davis. “Because we are the working class.”</p>
<p>There’s something to be said about a mother-daughter duo so in tune. As we sit in their quaint tearoom, they tell a story of hard work, faith, love, and family.</p>
<p>It’s clear that business ownership is in their blood, as Jacqueline speaks of taking those first steps. “I was going to school for Computer Programming and one day my sister in law, Jennifer, asked—‘What do you like to do?’” The question prompted Jacqueline to switch gears and pursue her passion. After receiving her Esthetician license, she joined forces with Jennifer, and they founded Perfect Balance. As the business grew, they welcomed a massage therapist before upgrading to a 1400 square foot shop that also offered nail services.</p>
<p>Now offering full skin, body, and beauty treatments that include everything from facials and massage, to makeup application and hair salon services at their ridiculously charming location on Pine Street in Lodi—Jacqueline admits that even with such growth and success, each year she has wondered if her business would make it. “Looking back I would tell myself—there are seasons. Enjoy where you are in life, and embrace it every step of the way.” Jacqueline’s eyes well as she continues with a giggle. “I mean, I never knew if Brittany might run.”</p>
<p>The 26-year-old grabs her mom’s hand as she says, “As an adult, I can’t imagine being anything but a business owner or entrepreneur. This company is older than I am; it’s in me. It’s always been my healthy constant. I crawled around on these floors.”</p>
<p>Brittany became a strong leader and a poised businesswoman on those very same floors—as her aunt, Jennifer, bowed out of the business in 2011. She could tell the transition was weighing on her mom and offered to step up. “I was pursuing a degree in Communications, and was blessed to be able to apply everything I was learning to a fully functioning business.” But, the torch wasn’t just handed to her.  At 15 years old she folded towels for $7 an hour as she grew up and came into her own.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Most spa or salon atmospheres possess a hint of cattiness. And the thought of the owner’s daughter managing 17 women—as the youngest member of the staff—almost wreaks disaster. Yet, the love and respect the Perfect Balance team has for their trade, each other, and the company is so apparent. How? “You learn, listen, and apply,” Brittany says, as her compassion and maturity shines.</p>
<p>The launch of a Human Resources department was one of her first projects, as she worked to establish a happy and healthy staff family. Through team building retreats, they learned to talk it out, and never go home angry. “I don’t want to sound prideful, but we have the best people,” Jacqueline adds. “We feed off of each other, we trust one another, and there’s nothing we can’t come together and conquer.”</p>
<p>So what’s next? “Perfect Balance 2.0,” Jacqueline laughs. As the team and residents enjoy their latest expansion, The Hideaway (a gorgeous indoor/outdoor nook that welcomes clients to stay awhile, and enjoy time in the hot tub and barrel sauna), Jacqueline and Brittany continue to keep on the cutting edge of their industry. “Youth is the secret weapon, and Brittany is the next generation,” Jacqueline smiles. “She is so great at taking what we have and making it better.”</p>
<p>“But nothing can beat original,” Brittany says as she locks eyes with her Mom, and they both begin to wipe away tears. “Sure, the Xbox One is cool, but nothing trumps Super Mario.”</p>
<p><strong>Experience the Magic:</strong><br />
Perfect Balance Day Spa<br />
401 W. Pine St., Lodi<br />
(209) 333-8117<br />
PerfectBalanceDaySpa.com</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://sanjoaquinmagazine.com/tag/april-2017/" rel="tag">April 2017</a></li><li><a href="https://sanjoaquinmagazine.com/tag/brittany-davis/" rel="tag">Brittany Davis</a></li><li><a href="https://sanjoaquinmagazine.com/tag/jacqueline-davis/" rel="tag">Jacqueline Davis</a></li><li><a href="https://sanjoaquinmagazine.com/tag/perfect-balance/" rel="tag">Perfect Balance</a></li><li><a href="https://sanjoaquinmagazine.com/tag/perfect-balance-day-spa/" rel="tag">Perfect Balance Day Spa</a></li><li><a href="https://sanjoaquinmagazine.com/tag/relaxation/" rel="tag">relaxation</a></li><li><a href="https://sanjoaquinmagazine.com/tag/spa/" rel="tag">Spa</a></li></ul></div>	</article><section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-18868" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://sanjoaquinmagazine.com/2017/03/flying-high/" title="Flying High"><img width="326" height="245" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/Brix-and-Hops-Tasting_WEB-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/Brix-and-Hops-Tasting_WEB-326x245.jpg 326w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/Brix-and-Hops-Tasting_WEB-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Food &amp; Drink		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://sanjoaquinmagazine.com/2017/03/flying-high/" title="Flying High" rel="bookmark">
			Flying High		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
			</div>
</article><article id="post-18816" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://sanjoaquinmagazine.com/2017/03/take-my-breath-away/" title="Take My Breath Away"><img width="326" height="245" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_417813916_WEB-2-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_417813916_WEB-2-326x245.jpg 326w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_417813916_WEB-2-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Health		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://sanjoaquinmagazine.com/2017/03/take-my-breath-away/" title="Take My Breath Away" rel="bookmark">
			Take My Breath Away		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
			</div>
</article><article id="post-18846" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="https://sanjoaquinmagazine.com/2017/03/art-by-the-barrel/" title="Art by the Barrel"><img width="326" height="245" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/20161119_100200-002_WEB-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/20161119_100200-002_WEB-1-326x245.jpg 326w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/20161119_100200-002_WEB-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Food &amp; Drink		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://sanjoaquinmagazine.com/2017/03/art-by-the-barrel/" title="Art by the Barrel" rel="bookmark">
			Art by the Barrel		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
			</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/finding-balance/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sanjoaquinmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19015' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b38ac3320d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="text-25" class="mh-widget widget_text">			<div class="textwidget"><a href="https://sanjoaquinmagazine.com/2017/02/vote-now-best-of-san-joaquin-2017/"><img class="alignnone size-full wp-image-18246" src="https://sanjoaquinmagazine.com/wp-content/uploads/2015/07/BOSJ_SMALL_SQUARE.jpg" alt="" width="327" height="273" /></a></div>
		</div>		<div id="recent-posts-5" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular</span></h4>		<ul>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/wonder-women/">Wonder Women</a>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/finding-balance/">Finding Balance</a>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/real-estate-rebound/">Real Estate Rebound</a>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/2017-cosmetic-trends/">2017 Cosmetic Trends</a>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/10-things-to-see-do-in-portland/">10 Things To See &#038; Do in Portland</a>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/seafood-love-affair/">Seafood Love Affair</a>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/enraptured-at-calturas-winery/">Enraptured at Calturas Winery</a>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/blowing-smoke/">Blowing Smoke</a>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/flying-high/">Flying High</a>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/on-cloud-nine/">On Cloud Nine</a>
						</li>
				</ul>
		</div>		<div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/sanjoaquinmagazine/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="mh_magazine_nip-2" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News in pictures</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="https://sanjoaquinmagazine.com/2017/03/tree-huggers-unite/" title="Tree Huggers Unite">
							<img width="80" height="60" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/untitled-9362-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/untitled-9362-80x60.jpg 80w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/untitled-9362-678x509.jpg 678w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/untitled-9362-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://sanjoaquinmagazine.com/2017/03/take-my-breath-away/" title="Take My Breath Away">
							<img width="80" height="60" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_417813916_WEB-2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_417813916_WEB-2-80x60.jpg 80w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_417813916_WEB-2-678x500.jpg 678w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_417813916_WEB-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://sanjoaquinmagazine.com/2017/03/earth-day-life-hacks/" title="Earth Day Life Hacks">
							<img width="80" height="60" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_532037230_WEB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_532037230_WEB-80x60.jpg 80w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_532037230_WEB-678x500.jpg 678w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_532037230_WEB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://sanjoaquinmagazine.com/2017/03/saving-green/" title="Saving Green">
							<img width="80" height="60" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_394142461_WEB-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_394142461_WEB-1-80x60.jpg 80w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_394142461_WEB-1-678x500.jpg 678w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/03/shutterstock_394142461_WEB-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://sanjoaquinmagazine.com/2017/02/qa-with-geanna-summers-luaulu/" title="Q&#038;A with GeAnna Summers-Luaulu">
							<img width="80" height="60" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/GeAnna-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/GeAnna-80x60.jpg 80w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/GeAnna-678x500.jpg 678w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/GeAnna-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://sanjoaquinmagazine.com/2017/02/taking-aim/" title="Taking Aim">
							<img width="80" height="60" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/Matthias-Macasact-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/Matthias-Macasact-80x60.jpg 80w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/Matthias-Macasact-600x461.jpg 600w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/Matthias-Macasact-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://sanjoaquinmagazine.com/2017/02/dont-touch-that-dial/" title="Don’t Touch That Dial!">
							<img width="80" height="60" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/shutterstock_558018802-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/shutterstock_558018802-80x60.jpg 80w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/shutterstock_558018802-678x500.jpg 678w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/shutterstock_558018802-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="https://sanjoaquinmagazine.com/2017/02/carving-memories/" title="Carving Memories">
							<img width="80" height="60" src="https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/209Opener_MAR17_slider-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/209Opener_MAR17_slider-80x60.jpg 80w, https://sanjoaquinmagazine.com/wp-content/uploads/2017/02/209Opener_MAR17_slider-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
							<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Stories</span></h6>		<ul>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/wonder-women/">Wonder Women</a>
							<span class="post-date">March 31, 2017</span>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/finding-balance/">Finding Balance</a>
							<span class="post-date">March 30, 2017</span>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/real-estate-rebound/">Real Estate Rebound</a>
							<span class="post-date">March 30, 2017</span>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/2017-cosmetic-trends/">2017 Cosmetic Trends</a>
							<span class="post-date">March 30, 2017</span>
						</li>
					<li>
				<a href="https://sanjoaquinmagazine.com/2017/03/10-things-to-see-do-in-portland/">10 Things To See &#038; Do in Portland</a>
							<span class="post-date">March 30, 2017</span>
						</li>
				</ul>
		</div>						</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Navigate</span></h6><div class="menu-adminmenu-container"><ul id="menu-adminmenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16659"><a href="https://sanjoaquinmagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17264"><a href="https://sanjoaquinmagazine.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16618"><a href="https://sanjoaquinmagazine.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16619"><a href="https://sanjoaquinmagazine.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16620"><a href="https://sanjoaquinmagazine.com/find-a-copy/">Find a Copy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17237"><a href="https://sanjoaquinmagazine.com/photogallery/">Party Pictures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16812"><a href="https://sanjoaquinmagazine.com/archive/">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17406"><a href="https://sanjoaquinmagazine.com/category/contests-giveaways/">Contests &#038; Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17673"><a href="https://sanjoaquinmagazine.com/e-newsletter/">E-Newsletter</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="text-4" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Us</span></h6>			<div class="textwidget"><p><img src="https://sanjoaquinmagazine.com/wp-content/uploads/2014/04/logo_regular-white-300x60.png" alt="logo_regular-white" width="300" height="60" class="alignnone size-medium wp-image-16615" /></p>
<p>San Joaquin Magazine readers choose the magazine for its helpfulness in decision making and continue to keep past issues for valuable reference.<br />
</br><br />
<strong>318 W Pine Street</strong><br />
<strong> Lodi, CA 95240<strong><br />
</br><br />
<strong>209-833-9989<strong></p>
</div>
		</div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">© San Joaquin Magazine 2016 • site by <a href="http://jimoliverdesigner.com/" target="_blank">Jim Oliver Designer</a></p>
	</div>
</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
					<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>
    jQuery(document).ready(function () {
		jQuery.post('https://sanjoaquinmagazine.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://sanjoaquinmagazine.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://sanjoaquinmagazine.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.7.3' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"https:\/\/sanjoaquinmagazine.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"https:\/\/sanjoaquinmagazine.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"https:\/\/sanjoaquinmagazine.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/sanjoaquinmagazine.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/iphorm-form-builder/themes/light/light.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/finding-balance\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/sanjoaquinmagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//sanjoaquinmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//sanjoaquinmagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/finding-balance\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//sanjoaquinmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//sanjoaquinmagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/finding-balance\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//sanjoaquinmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/sanjoaquinmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sanjoaquinmagazine.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.3'></script>
</body>
</html>